Elevated Connectivity Errors
Incident Report for Bretford Connect
Resolved
Between 11:26 AM and 1:56 PM (CST) we experienced intermittent elevated connectivity errors on the TechGuard Connect Service caused by a service interruption with one of our cloud partners. The issue has since been resolved and all components of Bretford Connect are now operating normally. Thank you for your patience.
Posted Jun 29, 2018 - 15:15 CDT
Monitoring
The issue preventing devices from connecting to the TechGuard Connect service has been resolved. Affected devices should now automatically reconnect without user intervention and the Bretford Connect Management Portal is operating normally. We apologize for any inconvenience this interruption may have caused, and appreciate your patience. We continue to monitor the situation and will post any updates here.
Posted Jun 29, 2018 - 13:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2018 - 13:35 CDT
Identified
We have confirmed that one of our cloud partners is experiencing a service interruption. During this interruption, devices may be unable to connect to the TechGuard Connect Service and certain portions of the Bretford Connect Management Portal may be inaccessible. Please check back here for updates. Thank you for your patience as we work to resolve this incident.
Posted Jun 29, 2018 - 13:25 CDT
Investigating
We're experiencing an elevated number connection failures from devices attempting to communicate with the TechGuard Connect Service and are currently looking into the issue. Thank you for your patience while we work to identify the cause of this incident.
Posted Jun 29, 2018 - 13:22 CDT
This incident affected: TechGuard Connect Device Service (TechGuard Connect Service) and Bretford Connect Management Portal.