Elevated Messaging Errors
Incident Report for Bretford Connect
Resolved
This incident has been resolved. The system has recovered completely, and is operating as normal.
Posted Aug 30, 2020 - 16:18 CDT
Monitoring
The system has stabilized and almost all devices have recovered at this point. Though we do not anticipate the issue reoccurring, we continue to monitor the service for increased error rates. We are now working with our provider to understand the mechanism of this issue, to improve upon platform's resiliency and prevent future service interruptions.
Posted Aug 30, 2020 - 14:38 CDT
Identified
A potential fix has been identified and deployed. Error rates are beginning to stabilize.
Posted Aug 30, 2020 - 14:30 CDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 14:27 CDT
Investigating
We have observed an elevated level of device messaging errors affecting TechGuard Connect lockers in multiple regions in North America. This may result in devices being unable to send and receive messages to and from Bretford Connect in the cloud. We are currently investigating and have engaged with our infrastructure provider to identify the cause of this issue.
Posted Aug 30, 2020 - 13:13 CDT
This incident affected: TechGuard Connect Device Service (TechGuard Connect Service).